卡饭网 > 系统 > 正文

iCloud 的系统要求是什么

来源:本站整理 作者:梦在深巷 时间:2016-07-22 10:49:46

建议系统要求

iCloud 需要具有 Apple ID、有效的互联网连接和最新的软件。如果满足以下建议的系统要求,则可享用最新的 iCloud 功能并获得最佳整体体验。要查看每项功能的最低要求,可查阅此页底部的“最低要求”表格。

iPhone、iPad 和 iPod touch

  • iOS 9.3 或更高版本
  • iWork(iOS 版)(Pages 2.5 或更高版本、Numbers 2.5 或更高版本、Keynote 2.5 或更高版本)1

Mac

  • OS X El Capitan
  • iTunes 12.3 或更高版本
  • Safari 9.1 或更高版本、Firefox 22 或更高版本,或者 Google Chrome 28 或更高版本
  • iWork(Mac 版)(Pages 5.5 或更高版本、Numbers 3.5 或更高版本、Keynote 6.5 或更高版本)1

PC

  • Microsoft Windows 10
  • iCloud(Windows 版)5.2
  • iTunes 12.3.3 或更高版本
  • Outlook 2007 - Outlook 20162
  • Internet Explorer 11 或更高版本、Firefox 45 或更高版本,或者 Google Chrome 50 或更高版本(仅限桌面模式)

Apple TV

  • Apple TV 软件 7.2.1 或更高版本

各功能的最低系统要求

若要使用 iCloud,您需要有至少运行 iOS 5 的 iPhone 3GS、iPod touch(第 3 代)、iPad 或 iPad mini;或者至少运行 OS X Lion v10.7.5 的 Mac。

请参考此表,了解有关各 iCloud 功能的特定要求。

iCloud 功能
最低要求

iOS
OS X Windows Apple TV
回到我的 Mac


OS X Lion v10.7.5




备份和恢复
iOS 5






书签
iOS 5
  • OS X Lion v10.7.5
  • Safari 5.1.1
  • Windows 7
  • iCloud 控制面板 3.1
  • Internet Explorer 9 或更高版本
  • Firefox 22
  • Google Chrome 28(仅限桌面模式)


日历、通讯录、邮件
iOS 5

OS X Lion v10.7.5
  • Windows 7
  • iCloud 控制面板 3.1
  • Outlook 2007 - Outlook 2016 2 或最新的 Web 浏览器


Mail Drop(发送附件)
iOS 9.2
  • OS X Yosemite(适用于“邮件”应用)或在最新的 Web 浏览器中访问 iCloud.com/mail(用 Safari 7.2 或更高版本上传包,如 iWork 文件)
  • 支持 IMAP 的电子邮件帐户
  • Windows 7
  • 在最新的 Web 浏览器中访问iCloud.com/mail
  • 支持 IMAP 的电子邮件帐户


文稿云服务
  • iOS 5
  • iWork(iOS 版)(Pages 1.5、Numbers 1.5、Keynote 1.5)
  • OS X Lion v10.7.5
  • iWork ’09(Pages 4.2、Numbers 2.2、Keynote 5.2)




家人共享
iOS 8
  • OS X Yosemite
  • iTunes 12
  • iCloud(Windows 版)4.1
  • iTunes 12
Apple TV 软件 7.0
查找我的朋友
  • iOS 5
  • iOS 6(适用于基于位置的提醒)
  • iOS 8(适用于“家人共享”)
  • Safari 6
  • Firefox 22
  • Google Chrome 35
  • Internet Explorer 10
  • Firefox 22
  • Google Chrome 35


查找我的 iPhone
  • iOS 5
  • iOS 6(适用于丢失模式)
  • iOS 7(适用于激活锁)
  • OS X Lion v10.7.5
  • (在 OS X 上丢失模式和激活锁不可用)




“查找我的 iPhone”应用
iOS 8






iCloud Drive
iOS 8

OS X Yosemite
  • Windows 7
  • iCloud(Windows 版)4.1


iCloud 照片共享
iOS 7
  • OS X Mavericks v10.9
  • iPhoto '11 9.5 或 Aperture 3.5
  • “照片”1.0 版
  • Windows 7
  • iCloud 控制面板 3.1
Apple TV 软件 5.3
iCloud 照片图库
iOS 8.3

OS X Yosemite 10.10.3

  • iCloud(Windows 版)5



我的照片流
iOS 5.1
  • OS X Lion v10.7.5
  • iPhoto ’11 9.2.2 或 Aperture 3.2.3
  • “照片”v1.0
  • Windows 7
  • iCloud 控制面板 3.1
Apple TV 软件 5.0
iCloud 标签页
iOS 6
  • OS X Mountain Lion v10.8.2
  • Safari 6




iCloud.com

  • Safari 6
  • Firefox 21
  • Google Chrome 35
  • Internet Explorer 10
  • Firefox 21
  • Google Chrome 35


iTunes 云服务 3
iOS 5
  • iTunes 10.3.1(适用于音乐、应用、图书)
  • iTunes 10.6(适用于影片)
  • iTunes 10.3.1(适用于音乐、应用、图书)
  • iTunes 10.6(适用于影片)
Apple TV 软件 4.4
iTunes Match
iOS 5.0.1

iTunes 10.5.1

iTunes 10.5.1
Apple TV 软件 4.4
iWork(iCloud 版)

  • Safari 6.0.3
  • Google Chrome 27.0.1
  • Internet Explorer 11
  • Google Chrome 27.0.1


钥匙串 4
iOS 8.4.1

OS X Yosemite 10.10.5




阅读列表
iOS 5

Safari 5.1




双重认证
iOS 9

OS X El Capitan

iCloud(Windows 版)5


两步验证 5
iOS 7

OS X Mavericks v10.9




某些功能仅适用于部分国家/地区。某些服务仅限在 10 台设备上使用。

  • 您可以从 App Store 购买 iWork(iOS 版)和 iWork(Mac 版)(如果您的 iOS 设备或 Mac 未免费随附该应用的话)。
  • Outlook 2010 个人版和以“即点即用”方式安装的 Outlook 不受支持。
  • iTunes 云服务的音乐、影片和电视节目的提供情况因国家/地区而异。如果以前购买的内容已不在 iTunes Store、App Store 或 iBooks Store 中,则可能无法提供。部分已购影片无法下载到您的其他设备。
  • 如果您使用双重认证功能并且使用 iCloud 钥匙串,则需要 iOS 9 和 OS X El Capitan。
  • 如果您的设备不符合最低系统要求,您的数据仍受两步验证保护。但是,如果您在不符合最低要求的设备上登录 iCloud 时更改 Apple ID 密码,您可能会遇到这些问题。

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

相关推荐